1. Anasayfa
  2. Docs
  3. POS Entegratör PRO
  4. Gereksinimler

Gereksinimler

POS Entegratör PRO’nun sağlıklı bir şekilde çalışabilmesi için PHP sürümünüzün minimum 7.4 olması gerekmektedir, Ancak en iyi deneyim için PHP 8.0 ve üstünü önermekteyiz.

Minimum WordPress sürümünüzün 6.1 olması gerekmektedir. Aynı zamanda POS Entegratörün uyumlu olduğu eklentilerden (WooCommerce, GiveWP, Easy Digital Downloads vb.) birinin olması gerekmektedir. Tüm uyumlu eklentileri görüntülemek için tıklayınız.

Nasıl yardımcı olabiliriz?

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir